Описание проблемы
Во время установки домашней позиции, выравнивания и калибровки смещения Z хотэнда 3D-принтер слегка касается печатной платформы соплом, чтобы определить свое точное положение. Однако, если между соплом и печатной платформой находятся посторонние предметы, принтер обнаружит аномальные данные касания. Это приведет к тому, что сопло попытается коснуться в том же месте несколько раз, в конечном итоге печатная платформа автоматически опустится на определенное расстояние, и появится сообщение об ошибке.
Возможные причины:
Остатки на сопле: Остатки филамента на сопле, которые не были должным образом очищены, влияют на обнаружение касания.
Посторонние предметы на печатной платформе или сопле: Наличие посторонних предметов на поверхности печатной платформы или под соплом, что приводит к аномальным данным касания.
Ослабленная установка хотэнда: Неправильно закрепленный хотэнд, который может вызвать отклонение положения или неточную детекцию касания.
Устранение неполадок
Инструменты, оборудование и материалы
Нет
Решения
Пользователи могут изменять порядок этих решений по мере необходимости.
Шаг 1. Очистите сопло
Осмотрите и очистите сопло от остатков филамента, чтобы убедиться, что поверхность сопла чистая и не содержит посторонних предметов.
Шаг 2. Очистите печатную платформу
Осмотрите поверхность печатной платформы и удалите посторонние предметы, чтобы обеспечить ровность и чистоту контактной поверхности между печатной платформой и соплом.
Шаг 3. Проверьте установку хотэнда
Осмотрите установку хотэнда, чтобы убедиться, что он надежно закреплен и затянут, избегая отклонения положения, вызванного ослаблением.
Советы: Как правильно установить хотэнд?
- Установите силиконовый чехол для хотэнда.
Если вышеуказанные шаги не решают вашу проблему, пожалуйста, отправьте заявку /guides/ и загрузите журналы вашего принтера
Заключение
Надеемся, это руководство предоставит вам полезную информацию и поможет решить проблемы.
Чтобы обеспечить безопасную и эффективную работу, если у вас есть какие-либо сомнения или вопросы по поводу каких-либо шагов в руководстве, пожалуйста, свяжитесь с нашей службой поддержки клиентов перед началом работы.
Мы всегда рады ответить на ваши вопросы и оказать поддержку.
Нажмите здесь, чтобы связаться с онлайн-службой технической поддержки (часы работы 9:00–21:00)